Too Cool for Internet Explorer

Burning Airlines give you so much more

03 septiembre 2005

Cómo instalar monodevelop en Ubuntu Hoary


Desde que me pasé a Ubuntu (antes era usuario de Fedora Core), andaba un poco perdido de cara a instalar el entorno de desarrollo monodevelop. Si, podía bajarme todos los paquetes y compilarlos por mi cuenta, pero prefería una gestión automática de paquetes a cargo de aptitude.

Desafortunadamente, los repositorios oficiales de Ubuntu no reflejan las últimas versiones de mono ni sus paquetes relacionados, se ve que al ser una tecnología en desarrollo prefieren estar unas cuantas versiones más atrás, para tener mayor estabilidad.

Después de consultar en Mono Hispano, dí con la solución, gracias al repositorio de José Ramón Palanco, donde se pueden encontrar las últimas versiones de mono y demás. Allí encontrareis no sólo monodevelop sino también aplicaciones como beagle o tomboy.

Para añadir este repositorio (bajo vuestra responsabilidad :-), incluid esta línea en vuestro /etc/apt/sources.list :

deb http://people.hazent.com/~jrp/ubuntu hoary hazent

José Ramón Palanco

2 Comments:

Anonymous Anónimo said...

He intentado instalar monodevelop en mi Hoary siguiendo el procedimiento indicado por Capitán pero existen paquetes no disponibles y otros que cuyas dependencias no pueden ser satisfechas. Son tales como:

libgconf2.0-cil
libgecko2.0-cil
libglade2.0-cil
libglib2.0-cil
libgnome2.0-cil
etc

Alguna idea ?
Saludos

9:58 p. m.

 
Blogger Capitán Planeta said...

Pues debo rectificar, ya no me parece tan buena idea usar este repositorio porque se ve que no lo mantienen tan actualizado y completo como se debiera.

Es mejor usar el instalador binario de monodevelop que se puede descargar desde http://www.mono-project.com/Downloads

11:28 p. m.

 

Publicar un comentario

<< Home